Your command line PHP installation is too old. Drush requires at [error] least PHP 5.3.0. To suppress this check, set the environment variable DRUSH_NO_MIN_PHP=1(solved)

If you see the above error, you're probably running a php version not compatible with drush.
To remedy this, use the following command. This is on centos, on ubuntu or other linux flavors the path may be different.

First find the folder where the drush include file is located. You use the linux command
$find / -name "folder_you're_looking for"
Output should be something similar to this

find / -name "drush"
/usr/share/pear/drush
/usr/bin/drush
/tmp/pear/download/drush-6.2.0.0/drush

Mine was
$/usr/share/pear/drush/includes

Use nano or other editors to go to
$ nano +1039 /usr/share/pear/drush/includes/bootstrap.inc
+1039 is the exact location yours could be different.

Change the line to something like this

define('DRUSH_MINIMUM_PHP', '5.2.0');

Restart your apache
$service httpd restart
and error should be gone.

Apache Yahoo News Feed

Drupal Yahoo News

Linux Yahoo News Feed

Mysql Yahoo News Feed